Magento SUPEE-6285 patch

Magento SUPEE-6285 patch

Rene Donkers One comment
Magento CE 1

Dinsdag 7 juli heeft het Magento team een kritieke patch uitgebracht om te voorkomen dat kwaadwillende klanten informatie uit een Magento webwinkels kunnen halen. Deze patch veroorzaakt mogelijk issues met plugins voor backend gebruikers. De foutmelding is dan “Access denied” waardoor je opeens niet meer bij de plugin pagina kunt komen!

De standaard ACL logica binnen Magento is omgezet, waardoor de plugin leveranciers dit moeten wijzigen in de code indien ze dit niet al netjes gedaan hebben.

Geef een reactie